1

This is a bit of an odd one for me, I'm hoping someone here might have some advice. We have a couple mac users in the office, and a few of them have been reporting this box has been appearing sporadically. Any advice?

This is on a MBP 11,5, I've checked most of the accessibility settings, mouse settings, tried a different mouse, the issue still persists.

EDIT: Still no luck, I haven't had a lot of time to troubleshoot but after messing with pretty much every accessibility setting I'm fairly convinced its not that, going to try a new monitor in a desperate attempt.

EDIT 2: I haven't been able to find a solution to this issue, any help at all is greatly appreciated!

Box

  • What apps do these users work with? Does it appear in a particular app? – IconDaemon Feb 23 '16 at 18:57
  • @IconDaemon They are all in the marketing dept., but if I recall correctly it followed no matter what app – Daniel Creutz Feb 23 '16 at 21:19
  • Looking at the Accessibility > Zoom opening pane, Option+Command - is the shortcut to Zoom out. Perhaps an app, or apps, the marketing team uses has this shortcut remapped by Accessibility. Try unchecking this box and see what happens. – IconDaemon Feb 23 '16 at 22:03
  • Unfortunately this isn't it either, all of those keybinds are disabled. I'm pretty stumped by this one... – Daniel Creutz Feb 23 '16 at 22:08
  • Back to my comment about which apps are in use. Do users login and the box immediately appears, or does it appear only after a particular app is run? Try to have your users reconstruct what they are doing before, and after, the box appears. BTW/ Does it happen to you? – IconDaemon Feb 24 '16 at 0:45
1

I have yosemite, and i found a setting that does what you're describing but does not look quite like yours, for me it creates a box AROUND the mouse.

So hopefully you dont have yosemite and thats why. Anyways you can find the setting in:

System preferences -> Accesibility -> Zoom -> More Options

enter image description here

Then when you're here you should uncheck 'Show preview rectangle when zoomed out'. If its not checked, check and uncheck it for good measure.

Found here

  • This could be it, but the box was unchecked. The user will report back if it happens again, so I'll let you know thanks! – Daniel Creutz Feb 23 '16 at 21:25
  • It came back, but the weird thing is the box was checked again. Is it possible that there is a key bind to enable it? – Daniel Creutz Feb 23 '16 at 21:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .