1

os x el capitan, new mac book air with fresh os x installation.

In dictionary app preferences, no foreign language dictionaries appear in the the list of available dictionaries. However, in /Library/Dictionaries there are many available dictionaries.

How can I access these dictionaries?

1
  • Try setting up a new user account and see if you have the same problem when logged into that. If not, sounds like a broken .plist in Home/Library/Preferences or something similar Feb 22 '16 at 17:18
1

Go to Dictionary > Preferences. That will bring up a window like this:

Dictionary preferences pane

Then, check them off and they will appear on the Dictionary front-page.

1
  • I see only the first 4 entries in Dictionary-> preferences. I cannot find any com.apple.Dictionary.plist file on my system at all. Feb 22 '16 at 23:25
1

This was silly. I just had to resize the preferences window to reveal the other dictionaries!

1
  • This. I can't believe I just lost 45 minutes to this.
    – wildeyes
    Jun 28 '16 at 18:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .