4

every time I restart my Mac (OS X El Capitan 10.11.3), the language input is set to "ABC Extended" instead of English or German. This causes me trouble when I want to type my password. Is there a way to set this back to English or German?

These are the keyboards I have installed.

1 Answer 1

1

One workaround is to open System Preferences -> Users & Groups -> Login Items and enable "Show input menu in login screen".

enter image description here

After enabling the checkbox you can choose between several input sources in the upper right corner.

enter image description here

2
  • 1
    I do have that enabled. I was just wondering if there's a way that it's German right from the get-go. Thanks anyway.
    – user168642
    Feb 22, 2016 at 3:47
  • Thank you so much! I have been going crazy over this for such a long time and over several versions of OSX, as well as the latest El Capitan. I went in the settings above and saw my box for "show input menu in login window" was unchecked, so i checked it. And voila... now my native language still is the selected one after a reboot.
    – user198165
    Aug 21, 2016 at 19:20

You must log in to answer this question.