4

When printing a jpeg, preview now defaults to 100% scale, which is not what I want. I am having to manually select scale to fit and fill entire paper. How can I make it always default to the latter (as it used to in previous versions of OSX)?

1

In the Preview Preferences, you can define the 100% scale. In Preview press Cmd ,, then click on the Images tab. You will get two options

  • 1 image pixel equals 1 screen pixel
  • Size on screen equals size on printout

enter image description here

Select the second one.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .