0

How can i disable completely the calendar notifications from appearing in the lock screen on iphone 6 version 9.2? I've already unchecked "show in lock screen" w/in notification settings but they still show up when screen is locked.

1

It sounds like you may have disabled notifications from displaying on the lock screen for some Calendar notifications, but not all. Go to Settings->Notifications->Calendar. From here, you can choose which calendar notifications are displayed on the Lock Screen (upcoming events, invitations, invitee responses, shared calendar changes, events found in Mail). If you don't want any Calendar notifications on the lock screen, then you should turn the setting off in each of these submenus.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .