2

For some reason, whenever I start iTerm or press CMD+N, it starts small in the top left corner, but instantly minimizes to my dock

Is there a config that could be causing this?

Where should I look for commands that execute on iTerm start? Thinking maybe one of my coworkers pranked me??

Thanks

3

Try this:

  • In Preferences under Profiles, select the default profile.
  • In the Window tab in the "Settings for New Window" section, uncheck "Hide after opening."
| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .