1

I've recently updated my Mac Mini to El Capitan and I am having problem with some of my apps: text is not displaying inside them. I am facing this issue with at least this apps: GitHub for Mac: enter image description here Finder (folder names at the left panel and tags are empty) and Mail app enter image description here

I thought that it can be the font issue, so I tried to go to the Fonts app and remove all duplicates, remove all fonts with errors and then reboot - no luck, still the same.

What can cause such a behavior? It seems to be the system-wide issue (I tried to run Finder in Guest user and the issue was still present).

1

I didn't get this error on my 10.11 mac, try restarting the app, or restarting your computer, it usually fix these kind of problem. If you know how to reproduce this problem, you can report it into Apple Bug Tracker.

  • Tried both restarting apps and computer, doesnt work. – serge1peshcoff Feb 18 '16 at 13:49
  • @serge1peshcoff What version of OS X do you have? – Tom Shen Feb 18 '16 at 14:28
  • last version, I guess – serge1peshcoff Feb 18 '16 at 19:30
  • 10.11.3 (15D21) here it is – serge1peshcoff Feb 19 '16 at 7:11
  • @serge1peshcoff Does it happen overtime or just sometimes? – Tom Shen Feb 19 '16 at 23:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .