My friend in 2014 (Feb) jailbroke my phone and I never updated it again as I have no laptop. I decided I wanted to remove jailbreak because all my apps will not run on my software 7.0.4 I tried to restore it from a friends laptop with the up to date iTunes but it keeps coming up with an error. 1167 I think it is. I've tried holding buttons down to make it go into recovery mode but it comes up with error and never works ? I done no what else to do ?

  • I did some google and I couldn't find any Error 1167 (confirm with your friend please), however it may be error 1667, which is a case of a faulty Mac or iDevice, or 1611, which is a security software issue. – In other words, Confirm with your friend what error number it is!
    – MrU
    Feb 17, 2016 at 22:17
  • 1
    Are you trying to restore to iOS 7.0.4? Because you can't do that. You can only restore to the latest version of iOS. Feb 17, 2016 at 23:04

1 Answer 1


Apple has a list of error messages that come up when restoring iOS. That number isn't in the list. Verify the error you are receiving and compare it with the list on Apple's KB for restoring iOS.

Also, you can look in the console.app while trying to restore. It may give you more information about why it is failing.

  • @MrU - You commented at the same time I was writing my answer.
    – iWill
    Feb 17, 2016 at 22:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .