2

I have been using Cisco Meraki for my MDM and it has been working great. I just bought a bunch of new iPads and am setting up DEP for the first time. I have done all the steps required: Added the order to my Apple DEP account, pushed them to my Cisco Meraki MDM and assigned settings.

Now on the iPad during initial setup I get to a step that says that my organization is going to automatically setup this iPad (which is good). The next step asks for credentials in a Username and Password. I have tried my organization ones, my MDM ones but do not know what this password would be for.

Watching this YouTube video, the iPad here does not have this step. I have done everything the same in this video.

Any suggestions?

EDIT: Adding some photos from the iPad setup:

After "Setup iPad as New iPad"

enter image description here

enter image description here

The blanked out bits are my organization name.

  • I haven't kicked the tires on Meraki - but for other MDM, i would inspect or change the enrollment profile to ensure it's as basic as possible. With the exception of maybe skipping some of the setup steps to see that the profile is reaching the device and operational. (i.e. signed properly) – bmike Feb 16 '16 at 0:23
  • In the DEP section of Meraki, you get the choice of added 'Settings' which only allows you to do a few things: Allow pairing, Supervise, Mandatory, Removal, Add a support phone number, add a department and skip some steps. My original one had everything setup and skipped most steps. I just removed it and did a basic one that didn't even skip steps, still asking for credentials. I'll edit my post with some screenshots from the iPad – tyelford Feb 16 '16 at 0:32
2

After ringing Apple support (1.5 hours on hold...) they were able to help me find a configuration error in Cisco Meraki.

Under Systems manager --> Configuration --> General --> User authentication settings. I had it set to Active Directory authentication.

This is an extra level of security you can add to the DEP process where users must enter their credentials against an AD or OD server. However for me the link to my AD server was not valid.

After fixing it was all good.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .