0

I encountered a really vexing problem with my MacBook Pro 15” (mid-2015, 2.5 Ghz, 1 TB flash) last week after it returned from Apple’s repair depot for a logic board replacement. I had FileVault2 enabled. OS X 10.11.3. The next morning, I went to work, but when I opened the lid of the computer, it didn’t wake up. I forced a reboot, heard a chime, and was asked to enter the FV2 password. After that, the booting seemed to proceed normally (the progress line was being drawn across the screen, but then progress stopped (screen blank) with no line displayed.

I was able to boot into single-user mode and run fsck, which didn’t seem to find any errors, but it did note that the file system was modified, so I ran it again (with no errors). I typed “quit” to continue the boot sequence, but then reached the same blank screen.

At that point, I rebooted, and held command-R down to boot into the recovery partition, but I reached the same blank screen. I tried booting the computer from a bootable backup drive, holding down the option key, selecting the external disk, but I reached the same blank screen.

I was at a loss then. I thought the only option left was to try internet recovery (command-option) — yet I got the same blank screen after the globe turned for a while.

I took the MBP to my local Apple Store where they were at a loss to boot the computer, too. They ended up giving me a new laptop (this was after 2 successive logic board replacements), but the “genius” maintained that there must have been some sort of FileVault 2 encryption corruption which was stopping the boot sequence. Her reason for thinking this was because the MBP would get past the initial FileVault dialog and then stop. In the end, she concluded, “FileVault2 was doing its job"!

However, that made no sense to me at all, because 1) I couldn’t boot into the recovery partition and 2) couldn’t use internet recovery at all. Both of these bypass the encrypted partition, and even if a “drive” is encrypted, one should be able to erase it, right?

Does anyone have any idea what might have been wrong?

  • Apple geniuses are often wrong. Take what they say with a grain of salt. One time, this guy was trying to convince me that my phone shutting down and going into "low battery" mode at 60% could have been caused by a kernel panic. That isn't really possible, so I just sort of nodded and said "uh huh"... If recovery isn't even working, it could be a hardware issue. Did you try rebooting while holding down "D" instead, to test for hardware issues? – William T Froggard Feb 15 '16 at 18:20
  • Yes, I couldn't agree more. I think I did run the Apple Diagnostic and the MBP passed. What's weird is how far it got in the boot process before it hung. – odysseus Feb 16 '16 at 3:32
  • The symptoms I experienced are somewhat similar to what was recounted here: apple.stackexchange.com/questions/103927/… – odysseus Feb 16 '16 at 3:37

You must log in to answer this question.

Browse other questions tagged .