0

I followed the steps to make the CM Storm Devastator keyboard backlights turn on (using this tutorial). That is working. But, when I assigned a key to toggle the backlight, the backlight does not turn on. The key I have it assigned to is command+F14. I am on Yosemite.

1

First, check under: System Preferences > Keyboard and see if your "Use all F1, F2, etc. keys as standard function keys" option is checked.

If the box is not checked, you will need to hold down Fn as well - this means that it your keyboard combination should be Fn+Cmd+F14.

If the box is checked (which means pressing F1/F2 doesn't affect brightness, F11/F12 doesn't affect volume etc) then you may want to check your configurations and go over the steps in the tutorial again.

I hope this helps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .