0

I am pretty new to Macs and these days I've been experiencing the whole frustration that comes when switching from Windows to Mac.. All my favourite shortcuts are so different or non-existent an so on..

I can live with that, there is a learning curve and I will get used to it (even though I used Karabiner to remap some shortcuts, there are plenty to learn :) )

Here comes the real question here. I am also using the Bulgarian keyboard, one of those cyrillic keyboards that have more letters than the normal keyboards can fit. On Windows though I had one letter (ч) which is under the `. It is in the same key on the Mac, with the sole difference it is located..next to Left Shift so it is super hard to reach.

Can I somehow remap the ч key to § ?

I tried with Karabiner, but didn't manage to do it (maybe I missed something).

  • Questions regarding keyboards settings are often hard to comprehend. Especially non-latin alphabets. Do you use a special (physical) keyboard with more keys or only a normal Mac keyboard with a physical Bulgarian Mac layout and the logical Bulgarian input source? – klanomath Feb 11 '16 at 10:00
  • I am using the MBP's keyboard, which has only Latin alphabet written on it. I believe it is the EU version(@ sign is on the 2, it has the vertical "Return" key) – Phantomazi Feb 11 '16 at 10:01
  • Hmm there are at least 12 different physical latin Mac keyboard layouts. What do you mean with "one letter which is under the "`"". Is it a "`" (which is no "letter" but a dead key and has to be used with another key e.g. a -> à) or does it look different? – klanomath Feb 11 '16 at 10:09
  • When writing in English it produces the corresponding sign - ( ` ), but when typing in Bulgarian it produces ( ч ). There are few Bulgarian letters which are produced from the "symbol" keys due to insufficient "letter" keys. Here are the buttons I am talking about - on the Mac keyboard it is the one in red circle. Mac keyboard link and on the Windows one it is the one just above the "Tab" button - Windows keyboard – Phantomazi Feb 11 '16 at 10:17
  • OK I got it - testing on my German keyboard. It seems to be a "dead" key but in fact it's some kind of a modifier key which creates a 3rd level of letter keys (similar to the shift key: non-caps -> capitalized letters). – klanomath Feb 11 '16 at 10:21
0

If you are using the Bulgarian phonetic keyboard layout you can simply enable a Karabiner preset. Search for "Bulgarian" and enable "map ч to ±":

karabiner

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .