I tried to clean install OS X El Capitan on my Mac, but it won’t boot from the USB drive. Here are the steps I took to create the bootable USB drive (I have a Mid-2014 MacBook Pro with Retina Display):

  • Downloaded the latest OS X El Capitan (10.11.3) from the Mac App Store.
  • Created a bootable USB drive using createinstallmedia (as explained in Apple’s documentation) and it went well.
  • Erased Macintosh HD.
  • Tried booting from USB drive. It loads through the middle, but then a prohibited sign shows up and nothing happens.

What are my options now?

How can I determine what the problem is? I know Internet Recovery is one of my options, but I can’t connect to my home Wi-Fi (apparently for no good reason) and I have to do it with my iPhone’s Hotspot, and I happen to have the setup for El Capitan. (And Internet Recovery will install OS X Mavericks on my MacBook, right? Because it was shipped with Mavericks.)

  • Are you saying you erased the Macintosh HD before booting the OS X USB Installer to access Disk Utility from it to prepare the SSD and install OS X? Commented Feb 10, 2016 at 23:49
  • @user3439894 yes.
    – Behdad
    Commented Feb 10, 2016 at 23:53
  • 1
    Wow, I didn't think OS X would allow itself to be erased when running from the boot volume. Anyway do you have a friend that can download OS X 10.11 and recreate the installer on your USB drive? That or take it to an Apple store, they'll install it for you. BTW Yes using Internet Recovery will install what was shipped on the Mac. Commented Feb 10, 2016 at 23:58
  • @user3439894 I erased the hard drive from OS X Recovery (as was instructed in an Apple Support page). Can I recreate USB installer from a Windows machine? I searched a lot, came up with TransMac which needs a dmg file and I have the .app version of OS X installer. Any idea how to convert?
    – Behdad
    Commented Feb 11, 2016 at 0:03
  • Sorry, don't know anything about creating an OS X USB Installer under Windows as I have absolutely no good reason to use Windows for anything anymore. As a matter of fact, if I didn't have a Mac, I'd run Linux before ever running Windows again. :) Commented Feb 11, 2016 at 0:10

6 Answers 6


It may be that boot-up from the USB flash drive is "prohibited" because your USB flash drive requires adjustment to the "ownership" settings. I learned this the hard way myself. Most of the guides, including Apple's own support doc on how to create a bootable Mac OS installer on USB — as of this date — fail to mention the ownership step.

First and foremost, the USB flash drive must support ownership functionality. Complicating matters, the USB flash drive default may disable boot support. For this reason, you will need to enable it before/after completing the process described by Apple, MacWorld and others using the "createinstallmedia" command in the Terminal window.

The "missing step", after ensuring the USB flash drive is formatted correctly, is to ignore ownership

  1. Mounting the USB flash drive on the desktop, right click and select "Get Info"
  2. In the info window, expand the Sharing & Permissions: section.
  3. Click the padlock icon to unlock administrator options padlock
  4. Enter your administrative password.
  5. Deselect the check box ignore ownership
  6. Click the padlock to save the changes.
  7. Eject the drive if you're ready to remove the USB Drive and install

On the machine you wish to install on, you can hold down the Option (ALT) key to select the boot drive, select your installer. If you can't see it, reset the PRAM and try again. If you still can't boot from the USB flash drive, verify that you created the Mac OS installer on the USB flash drive while working in the same (or as close to) current Mac OS as you intend to write to the USB flash drive. Some users have problems creating a successful bootable USB flash drive because they attempt to follow Apple's instructions on older versions of Mac OS X that require Disk Utility, not the Terminal window "createinstallmedia" command, to create a bootable USB flash drive. If all else fails, try a different name-brand flash drive of at least 8 gigabytes or greater in size. (Do keep in mind that there are a lot of counterfeits sold by third parties on Ebay and Amazon so it's equally important to buy your USB flash drive new from a reputable source.)

The most thorough guide I have found on the topic of creating a bootable Mac OS installer on a USB flash drive is here:


  • 2
    Unchecking “Ignore ownership” doesn’t seem to be necessary (any more?). In June 2018, I tried to install El Capitan on a USB drive using the createinstallmedia tool (on a Mac on High Sierra). After erasing the drive and then using that tool, my laptop failed to boot from the drive, so I tried toggling “Ignore ownership”. But the drive was still unbootable. Then I tried using createinstallmedia with a newly-bought USB drive (after erasing it), and booting from it worked, even though the volume it created had “Ignore ownership” checked. Commented Jun 19, 2018 at 1:00
  • 1
    Also, the “if you haven't done so already, [use createinstallmedia]” part won’t work. I tried running createinstallmedia again after unchecking “Ignore ownership” on the drive, and after it had finished, “Ignore ownership” was checked again. So if you want that setting unchecked for some reason, you must run createinstallmedia first. Commented Jun 19, 2018 at 1:03
  • This worked for me while installing El Capitan on an early 2009 Mac Mini today... but you're right, you need to uncheck "Ignore ownership" after running createinstallmedia.
    – RCross
    Commented Jun 28, 2020 at 21:07
  • I had to change the system date also to skip a validation error when start installing on an old Mac Book. I had a wrong image error message: bensmann.no/changing-system-date-from-terminal-os-x-recovery Commented Jul 15, 2021 at 6:07

This also seems to be the behavior if your Mac is not compatible with the OS you are trying to install, which was not obvious to me. In my case, I was trying to install High Sierra or Mojave on a Late 2007 iMac, and got the prohibited sign right after picking the USB from the boot menu. After looking at a compatibility list like this one, I tried using the latest compatible OS X version, which worked.

Note that finding an old enough version gets gradually trickier as the version you need is older; for that I suggest looking at this canonical Q/A. In my case, I had to scavenge the internet and get the .dmg from some random website.

  • This was my issue with a ~2011 imac cannot install Catalina.
    – Mike Graf
    Commented Aug 8, 2020 at 18:51
  • same here for a 2008 Core2Duo Mac Book Commented Jul 15, 2021 at 4:37

Upon startup, press Cmd+Opt+R, this will allow you to install the latest "available+compatible" version of macOS for your laptop.

For example, on a MacBook 2012, the factory OS shipped with the Macbook is macOS Lion version, if you press Cmd+R, it will attempt to re-download the "Lion" version, which is not available and it will fail to download. In stead, with Cmd+Opt+R, it will download macOS High Sierra.


Follow the steps from the link below to create a OS X USB installer: http://www.macworld.com/article/2981585/operating-systems/how-to-make-a-bootable-os-x-10-11-el-capitan-installer-drive.html

PS: use USB 2.0 storage device to do it and it's gonna work! USB 3.0 storage devices will not work for this!

  • 2
    Welcome to ask Different. Just a couple critiques on your post...first, it doesn't answer the OP's question. Secondly, you should expand your answer beyond just a link. Links should be provided as a means to get more info, not to be the answer in its entirety.
    – Allan
    Commented May 17, 2016 at 23:49

Check if the version of macOS you are trying to install is supported by the computer. This Mac OS Compatibility Guide provides a nice overview as a table, there is also this post on discussions.apple.com. Finally, you could also check the dedicated pages on apple.com, for instance this one for El Capitan.

If your computer supports the version, retry with different USB sticks, SD cards (with an adapter) or even a USB hard drive. I got this sign on two different older USB sticks, while a third, newer one worked immediately, following the exact same procedure.

  • 1
    If you downvote, please provide a comment.
    – ocroquette
    Commented Sep 17, 2022 at 8:11

I've tried creating a bootble OSX drive from a Windows, it just causes errors during installation so I recommend doing it from a Mac or a friend's Mac

  • 1
    How does this address the issues raised in the question?
    – nohillside
    Commented Feb 11, 2016 at 7:59
  • This is simply not true. If creating the installer from Windows causes installation issues it is because you are creating the installer incorrectly. You need software to enable browsing/formatting as HFS+, as this is the format used by macOS installers, and is not natively supported by WIndows. I recommend using Bash for Windows and some HFS+ support library together to create the installer using the same method as on macOS. Making a macOS installer on either Windows or Linux is substantially more difficult than doing so on a Mac, however it is very much possible, albeit a hassle. Commented Jun 23, 2017 at 19:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .