0

I can't get Pandora to play music on my Apple TV (4th Gen). It just sits there at 0:00.

1

For some reason Pandora doesn't work with Reduce Loud Sounds enabled.

Disable it by going to the Settings app.

Settings > Audio and Video > Reduce loud sounds > off

EDIT: I just discovered you can ask Siri to "Turn Reduce loud sounds off" as well and it is much faster than navigating the settings of course.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .