0

It doesn't ring through to my ipod touch, and attempting to call out says it is disabled on my iphone. When I go back to the settings for which devices to allow, and message forwarding, its all enabled and set to forward.

1 Answer 1

1

In the settings, updating to IOS 9 adds the new redundant setting "Calls on other devices" and turns that and WiFi calling back to "Off"

Settings -> Phone -> you will find Wi-Fi Calling and Calls on Other Devices to turn these features back on.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .