1

Every time I open Notes.app on El Capitan, I get a popup asking me to verify a certificate.

The certificate is about one of the websites I manage, but I don't get why it asks about it when I open such app...

I've tried marking the certificate as secure in the management panel but it still asks me about it each time.

How can I stop it?

2

Go to Systems Preferences > Internet Accounts select the account of the website you manage and disable the Notes.

  • No prob, can you please mark the question as answered? – dordio Feb 8 '16 at 14:31
  • Yup I was waiting the X minutes needed – Fez Vrasta Feb 8 '16 at 14:37
  • Oh sorry! Didn't realize that! – dordio Feb 8 '16 at 14:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .