0

I am using iPad and the bookmarks bar takes up too much space on screen. I want to remove but cannot figure out how.

1

SettingsSafari → disable Show Favorites Bar.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .