1

I have disabled the "Guest" option on my Macbook Pro, however it still shows the "Guest" bubble next to my account on the login screen.

6
  • 1
    What OS X version? Feb 13, 2016 at 2:31
  • Have you modified the Directory Utility configurations at all?
    – njboot
    Feb 13, 2016 at 4:02
  • @slick OS X El Capitan 10.11.3
    – Arthur
    Feb 13, 2016 at 15:39
  • @njboot Haven't touched it
    – Arthur
    Feb 13, 2016 at 15:40
  • Is Find my Mac switched on? That sets the Guest account up as a honey-trap.
    – Tetsujin
    Feb 13, 2016 at 16:01

2 Answers 2

1

A possible way to remove the Guest account is to disable Find My Mac in iCloud settings.

Check this out: Disable guest account

1
  • I have already done that and "Guest" is still there on logon.
    – Arthur
    Feb 14, 2016 at 14:02
0

I had the same problem as you. I solve it by reenable and disable it again, but in the last step I also change the option in Login Option on Display login windows as: from List of users to Name and password. I guess the trigger is enable and disable it again. It might be a problem from the El Capitan. I hope this help.

1
  • Tried that. Didn't work.
    – Arthur
    Feb 20, 2016 at 3:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .