2

OS X El Capitan 10.11.3 - USB mouse (steelseries Sensei)

When trying to move the cursor, the movement is limited only to vertical direction. What could be the possible problem?

  • & it's fine once logged in? – Tetsujin Feb 7 '16 at 12:24
  • Yes, it is for some reason – Arthur Feb 7 '16 at 13:05
  • Does it use custom drivers? It's not a mouse I know. – Tetsujin Feb 7 '16 at 13:08
  • Not really, no. There's a possibility to install custom software to change the profiles, colour, etc. but I am not using it. – Arthur Feb 7 '16 at 13:10
  • I'd give it a try - might just make the difference. Otherwise, I've no ideas, sorry. – Tetsujin Feb 7 '16 at 13:12
1

The most likely answer is that something is installed or loaded at the user level that allows the mouse to function properly.

Can you try creating a fresh user and logging in as them and see if you get the same fixed result once you're logged in?

Alternately can you try another 3rd party external USB mouse to see if it experiences the same issue.

| improve this answer | |
  • The issue appears on the logon screen and not after you login. – Arthur Feb 14 '16 at 23:25
  • Got that, and you said it's resolved as soon as you login, I'm suggesting you isolate if it's resolved for all users or something specifically setup on your user. – Todd Dabney Feb 14 '16 at 23:26
  • Sorry I would have just added these suggestions as comments on the original post but SE doesn't let me do that until I establish my reputation a bit more – Todd Dabney Feb 15 '16 at 1:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .