1

I can't get to my music on my iPad because whenever I launch the app I get a splash screen for Apple Music with no apparent buttons or links to get past it. Does anyone know how to get out of this? (Restarting the iPad doesn't seem to help.)

  • This has also happened to me. Seems like a bug that iOS 9.3 can hopefully work out. – RedEagle2000 Feb 6 '16 at 4:55
1

This happens when the Music app cannot connect to the internet on its first startup.

Make sure the Music app can access the internet (connect to a WiFi or enable mobile data usage for the Music app in the settings). A button to skip the message will appear. Once you skip it the message won't appear a second time (at least not until you update again).

| improve this answer | |
  • Thanks. I've tried this once without success; I'll experiment some more with WiFi and Music to see if I fare better. – Editer Feb 8 '16 at 3:49
0

I believe in Settings -> Music you can disable Apple Music. Perhaps that would be enough to hide the splash screen and move on.

Come to think of it, the splash screen came up on my iPhone, but it asked me to log back in. It wouldn't go anywhere after putting in my credentials. I think I eventually went back and tapped the "not right now" link (or whatever the wording is) and got into the app.

| improve this answer | |
  • I declined Apple Music when it first came up, and since then, at least, I've had a button in settings to "Show Apple Music." That has been disabled all along. Thanks for your suggestion; I'll look more into settings. – Editer Feb 8 '16 at 3:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .