2

I recently got a USB Microphone and no matter what I do, the microphone is way too loud.

I lowered the input level in system preferences to be as low as possible without being off and it's way too loud.

I also tried using osascript -e "set volume input volume .1" but that was a guess and I think it only affects the laptop's microphone, not the attached USB microphone. Here's my full terminal session:

~  $ osascript -e "set volume input volume 1"
dlopen error : dlopen(libjack.0.dylib, 1): image not found
~  $ osascript -e "get volume settings"
dlopen error : dlopen(libjack.0.dylib, 1): image not found
output volume:38, input volume:1, alert volume:100, output muted:false
~  $ osascript -e "set volume input volume .1"
dlopen error : dlopen(libjack.0.dylib, 1): image not found
~  $ osascript -e "get volume settings"
dlopen error : dlopen(libjack.0.dylib, 1): image not found
output volume:38, input volume:0, alert volume:100, output muted:false

When I spoke with CAD tech support they said:

For some users the issue seems to be the MAC driver, specifically their failure to implement the boost enable/disable feature. Since we don't write software we have to rely on MAC's drivers.

I was going to return it and get another one when I realized that it's probably better to figure out what's going on since the same thing could happen with another microphone (I'm a programmer :)

Any ideas? I'm A OK if I need to use the command line to set things..

You must log in to answer this question.

Browse other questions tagged .