1

Surprised I could not find this asked.

Is there a way to get Auto-Lock "Never" option back in IOS 9.2.1

3
  • 1
    Do you use Touch iD? If so, it's always locked as soon as the screen goes off. The auto-lock setting just becomes a 'time til the screen goes off'. – Tetsujin Feb 4 '16 at 9:24
  • 1
    I'm on 9.2.1 and I still have the "Never" option. Does it disappear if I unselect it or is there something else that causes it to not be there anymore? – Lizzan Feb 4 '16 at 9:51
  • I do use touch ID, I turned it off and rebooted but still no never option. – Ryan Heitner Feb 4 '16 at 13:48
3

Actually i also experienced this. I got this solved because I read a thread regarding this. It's happening because we install some certificate to our iPhone. For me I installed google something management certificate in order to use the google sheets. You can remove it by go to General>Profile.

Hope this can help you.

1
  • Thanks for this, cannot confirm to see it it was my case – Ryan Heitner Jun 16 '16 at 7:52
1

I found out what it was for me...I only had 30 seconds, 1-minute, and 2-minute options lol. Couldn't stand it. It turns out it was a new mail server I added to my iPhone (Exchange acct). Deleted it and the rest of my settings immediately went back to normal.

1
  • Interesting, wish I could test this, but those days are long gone – Ryan Heitner Jun 16 '16 at 7:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .