0

I'm a novice user FYI. My messages used to be synced so that the conversation kept going on iMac iPhone and iPad mini. Then perhaps after a trip to Alaska it stopped doing that. I'm not 100% sure if that's when it stopped. I've noticed that my iBooks content syncs between phone and iPad but not iMessages. This is very inconvenient. All three, actually I have 2 iMacs so 4 devices are with same Apple ID. THANKS!

2

Check if you have the devices under settings/messages/text messages forwarding, and enable all the devices you want to recieve/send messages from. Even if you already enabled it previously, you might of renamed the device, just check if the device with exact name is enabled.

| improve this answer | |
0

All syncing of messages is done with your iCloud account. First check the iCloud settings on the working devices and then compare them to the settings on the non-working device. If they are the same you could try removing and re-adding the account.

Note that Messages on iPad is only going to show you conversations with other IOS devices. So if you are texting with someone on a non-IOS device (say Android, Windows Phone, Blackberry, etc.) and the text bubble is green then it won't show up on the iPad (I believe).

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .