0

I have System Preferences|Keyboard enabled for smart quotes. Unfortunately, this tends to turn Hawai‘i into Hawai’i even when I use Option–]. Any suggestion how to get one word the way I want? (Not interested in global disable of smart quotes.)

1

The most correct character for the Hawaiian ʻokina is U+02BB, Modifier Letter Turned Comma. It is a letter in its own right rather than punctuation.

Using that would hopefully avoid problems that can arise when a punctuation symbol like U+2018 Left Single Quotation Mark is used instead.

https://en.wikipedia.org/wiki/ʻOkina

0

It's a little clunky, but you could add a correction from "Hawai‘i" to "Hawai’i" in System Preferences > Keyboard > Text

  • 1
    I might try that (although, the other way around, the ‘ is correct). – Andrew Lazarus Jan 31 '16 at 22:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .