1

For no apparent reason my Mac mini keyboard has just changed its placement of symbols: For example, whenever I type Shift+2, expecting the @ symbol to appear, I get a " character instead. Language has always been set to British. Nothing to my knowledge has been changed. I am using OSX Yosemite version 10.10.5. How do I get my keyboard back to how it was please?

2
  • 1
    System Preferences > Keyboard > Input sources > check Show input menu in the bar. What is the flag country that appears on the top bar? – mgiordi Jan 28 '16 at 15:33
  • Britsh and underneath British PC – ShirlB Jan 29 '16 at 16:36
0

Go to system preferences/keyboard/input sources and remove the item called "British PC" and make sure only the item called "British" is there.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .