0

I recently installed a fresh (erased my HD) install of OS X El Capitan 10.11.3

During my first log in I skipped sign in to my apple id

Now when I open my Mac App Store and try to Sign In, it gets stuck after I press Sign In button

I am using proxy authentication from my university

enter image description here

2
  • 1
    Let me suppose that you have entered your Apple ID and just erased it on screenshot for the security reasons, right? :) Next, I would suggest to wait some time. This happens and it might take about +/- 5 minutes to wait. After that first long one, you'll be able to login normally, i.e. not waiting this long. – Denis Rasulev Jan 25 '16 at 6:11
  • Yeah, I erased my userid from screenshot. I had to force restart (pressing power button) since app store was not quitting. I also tried logging to iCloud account from System Preference which has same id as in app store. – prakharjain Jan 25 '16 at 11:51
1

Problem solved, after a restart!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .