3

I use an external LaCie hard disk as my Time Machine backup drive for MBP.

But since I have upgraded to El Capitan, every time I opened the laptop, I'm getting greeted by at least two notifications:

External Disk is not ejected properly

I tried to exclude the backup disk from Spotlight, but it is not working.

I've never faced this issue in any of previous OSX releases.

Any ideas? It is quite annoying.

3
  • 1
    To me it sounds like this is an issue with the HDD itself, not so much with El Capitan.
    – thibmaek
    Jan 23 '16 at 16:24
  • @Thibmaekelbergh I googled the issue. People on apple forums also complained about the same issue.
    – Chiron
    Jan 23 '16 at 16:25
  • I have this same issue since I installed El Captain. My external HDD is a Toshiba 1TB. I backed up before the upgrade and had no issues and then I tried to backup after the upgrade and it ejects at 99% and corrupts the backup. I reformatted the HDD and did everything suggested on forums, such as changing the permissions, disabling power management and nothing helps. It simply ejects at the end, tells me that the disk was not ejected properly and I have no backup. Nov 1 '16 at 0:22

You must log in to answer this question.

Browse other questions tagged .