0

I have a iPhone 6s at my work. A former colleague have quit and he have set a password to it so we can't login. This is what we've tried so far:

  • DFU mode and tried to reset to factory settings trough iTunes. Can't reset because of storage space is too small and iTunes is demanding to update the phone at the same time!
  • Tried to deactivate the phone by entering false passwords so that it forces the phone to reset.

So I can't reset the phone with this. Is there any other way?

Edit:

This is the message I see on the screen on the iPhone:

iPhone is deactivated - connect to iTunes

When I try connect the phone with USB in the computer I get the following error:

iTunes could not connect to the iPhone "iPhone" because it is locked with a passcode. You must enter your passcode on the iPhone before it can be used with iTunes.

These are the options: More Information, Try Again, Cancel

On the phone I cannot enter any passcode...

  • Has the former colleague just set a login password for the iPhone or also activated Find My iPhone for it? And why can't you just contact him and ask for the password? – nohillside Jan 21 '16 at 8:41
  • @patrix: It's not possible because the phone is now deactivated and cannot add any password. One thing that I noticed is when plugging it to iTunes now it prompts me to unlock the phone with the password. But I cannot do it on the phone now... – Y7da Jan 21 '16 at 9:22
  • Please add the specific messages you see on the phone and in iTunes (screenshots are fine). And try reaching your former colleague anyway :-) – nohillside Jan 21 '16 at 9:42
  • @patrix I added the information to the question. – Y7da Jan 21 '16 at 9:48
  • Just a thought. If this is a company owned iPhone the carrier (ATT, Verizon, Etc.) might be able to help with this buy re-activating. – Steve Chambers Jan 21 '16 at 15:11
1

We found a solution to the problem. We logged in to our collegues computer and used his iTunes and preformed an reset and it did work.

Thanks all for all the help!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .