0

I am using an IMAP email account on several OS X and iOS devices.

On one single OS X machine I have a greyed-out Drafts folder with some strange subfolders:

enter image description here

This is only happening on this particular machine (El Capitan). On other Macs with the same system I see, as expected:

enter image description here

Is there a way to refresh the IMAP folders?

Edit

The subfolders shown by Drafts are not empty: they are a subset of the folders I have on the top level (i.e., Sent Messages).

The option to choose a folder as Drafts is not present:

enter image description here

1

The folders that should not be there are empty, correct? Select the Drafts-Home-Drafts mailbox, in menu point Mailbox, choose "use this mailbox as" and select "Drafts". Do such also for the mailboxes under Drafts-Home that you want gone, i.e. "Drafts-Home-Deleted Messages" to Deleted Messages, and so on. Then do it for "Drafts-Home". Just deleting them might not work.

  • Thanks: the folders are not empty and the option is not there ... – Matteo Jan 15 '16 at 8:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .