0

If I move my cursor around really fast, half a second after I start moving it the cursor becomes huge. Why does it do that? Can I disable it somewhere in settings?

Note: I noticed it works with a few mice I have tried, and my built-in trackpad. I didn't change any of the default settings that should change this, so you might be able to do it to. If you need proof, I'd be happy to make a video.

5

Go to System Preferences -> Accessibility and uncheck 'Shake mouse pointer to locate'

enter image description here

-2

Its a new feature in El Capitan to help you find your cursor in the screen ... its basically for old people.

  • Is there any way to disable it? – Flare Cat Jan 13 '16 at 1:51
  • @FlareCat Disable it in the Accessibility section of System Preferences. – Sam Jan 13 '16 at 3:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .