0

After logging in the following message appears:

Do you want the application “Microsoft Word.app” to accept incoming network connections?

How do I allow Word to accept incoming network connections in El Capitan?

  • What version of Office? 2008, 2011? This may be caused by Microsoft AutoUpdate (MAU) attempting to check for updates to the Office Suite, The app itself is found in Macintosh HD/Library/Application Support/Microsoft/MAU2.0 (The name may vary depending on the version of the Office Suite installed.) Run the app and then choose Manually instead of Automatically Check for Updates. – IconDaemon Jan 12 '16 at 12:27
1

Because of your builtin OS X firewall.

Go to System preferences -> Security -> Firewall and add "Word.app" in the "Firewall options" as exception.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .