0

I am running Mac OS 10.11.2 and have Toshiba (1TB) and WD (1 and 2 TB) external drives that mount but are read only. I tried the terminal script LABEL=DRIVE_NAME none ntfs rw,auto,nobrowse which according to the disk utility is writeable, but I do not see the icon on the desktop or the finder. If I go to the Finder All my Files, I see the contents of the disk, but I cannot write to it through any program. Thoughts, suggestions? Thanks. All of the Finder Preferences are set correctly and the drives are fine since they work flawlessly on my other Apple Air running OS 10.7.9. John

1

When you use that method of mounting an NTFS volume as writeable, the icon no longer shows up in the Finder.

Navigate to /Volumes and you'll find the drive icon there.

I've experienced data loss using that method, so would recommend that you use ntfs-3g or one of the commercial solutions [Paragon or Tuxera]

Some discussion here: Write to NTFS-formated drives on Yosemite

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .