0

I noticed that Command-X (cut and paste) is greyed out on finder in El Capitan. Is there any way to get it back?

EDIT: WITHOUT Command-Option-V. If possible, way to map command-option-v to command-x would be great....

marked as duplicate by Alistair McMillan, Tetsujin, nohillside Jan 11 '16 at 11:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3

Just copy the file as normal with command+c and then when you past use
command+option+v and it will paste the file, and also cut it from its original location

Not the answer you're looking for? Browse other questions tagged .