1

Recently, I noted that Firefox started to behave differently when I double-click on its title-bar / tab-bar.

It maximizes the windows as if I clicked on the semaphore + button, instead of opening a new tab like it used to do before.

Anyone knows how to get the old behavior back?

1

Double-click to maximise is a System pref

 menu > System Preferences > Dock

Uncheck "Double-click a window's title bar to…zoom"

enter image description here

  • Actually I'm still on Yosemite cause of compatibility issues, and there is no option to zoom, only minimize. Anyway it always have been unchecked since I have my Mac. – Teejay Jan 11 '16 at 8:09
  • ah, OK - must be new Firefox behaviour itself then. I've not used it myself, so all I could suggest is dig & see if you can find a pref – Tetsujin Jan 11 '16 at 8:11
  • Yes, it seems that, on older OSX, if "Double-click to minimize" is unchecked, it behaves as if El Capitan's "Double-click to maximize" was selected. Anyway, I searched in all preference panes, also in the about:config advanced page, but found nothing. – Teejay Jan 11 '16 at 9:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .