0

I'm using Office 2011 on a MacbookPro.

How do I change the font color for each slide in my powerpoint presentation? I inherited a presentation that has been edited by multiple people, each using different fonts, colors, backgrounds, etc.

What I'm trying to do is unify the presentation so that it looks nice by using one background, one font, etc. However, I'm having a lot of trouble getting the title color to be uniform and I don't know if it's because I'm incompetent or the previous users did something advanced that is preventing me from doing so.

This is what I've done thus far: I read on the internet about using something called a Slide Master in Powerpoint. I tried using it to change the background for all slides (worked for me), changing all fonts to be Arial (works), and changing all fonts to be black (didn't work. Header is still whatever the original color was).

In the Slide Master View, I highlighted the header of the slide. I changed the font size to be 8 and to have strikethough in the title. When I look at the ppt file, all titles are font size 8 and have strikethrough. When I go back to Master View, I change the font size to 44 and remove strikethrough and all titles reflect this change. However, when I change the color to be blue, the titles do not reflect this change.

I can go to each slide to manually change the title color, which does work, but that's very, very cumbersome, especially when Slide Master seems to be able to change other things for all slides in the presentation.

Does anyone know why this is or what I must do to fix this? Is this a bug with Office 2011 on Mac and the workaround is to find a Windows machine to change this? Am I incompetent and will be shamed for asking an obvious question?

2

It sounds like the other people who worked on the presentation did not use a template to begin with, or deleted the slide title text, and used a standard text field instead.

Here’s a slide that looks like it has a Title box, a text field, and bullet text field. But that’s not the case. enter image description here

To see if the slide theme and type are correctly applied for the slide.

  1. Go to the Layout menu from the Home tab.
  2. Verify the slide type and theme being used
  3. Reset the layout to default settings. enter image description here

If the slide changes after doing this (as my example below has) but the text that you thought was the title text box doesn’t change, then the person who created the slide didn’t use the proper format to begin with. You will have to manually change the text of the title field, and delete their fake title box. The Master Slide can only change the fields that are part of the original template. Text fields added outside the master slide template or after the initial slide type was selected will only receive base text formatting for the presentation. enter image description here

  • I'm confused. I did as you suggested but the text in the title box also changed color and style. It shows up as the "Title and Content" theme/template. Oh well, I guess I'll have to redo all slides manually. Thanks for your suggestion and help. – Classified Jan 13 '16 at 10:19
  • 1
    @Classified you sometimes have to re-apply the slide templet more than once (especially after copying and pasting text) to get the formatting to fully reset. In my example, if you copy the orange text to the title box, you will get the formatting of the orange copying over to the real title box. You can stop this by doing a past special from the edit menu and past only text, or by re-applying the slide template a SECOND TIME to make sure the the template formatting is being applied right. – kenjikato Jan 13 '16 at 11:04
  • Oh, sorry. What I meant was I didn't cut and paste the txt and did what you instructed (1) click layout menu, 2) check the theme, 3) click reset). For some reason, when clicking reset, without me copying and pasting any text into new boxes, the text in the title box and body changed. Oh well, regardless, thanks a lot for your help and suggestion. I'll have to manually go thru all slides and probably any future ppt handed to me and manually copy/paste to fix this =( – Classified Jan 13 '16 at 19:13
  • 1
    thanks for the answer! great tip that most people will miss! – olala Mar 6 '16 at 6:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .