0

I've installed VirtualBox 5.0.10 on my Mac and now I'm trying to run Bio-Linux (Ubuntu 14.04) in a VM.

The resolution of the Linux desktop when I go to settings > monitor is set to 640 x 480 with no other options. How can I improve this?

I'm using a MacBook Air 4GB Memory 1.3 GHz.

2

You may either download the OVA file for use with VirtualBox/VMWare: bio-linux-ova and import it ( File -> Import Appliance...) as a new VM. The ova file itself won't be modified. Before starting increase the video memory in the VM settings to 32 GB - 128 GB. The username/password are manager/manager.

Or you download the latest Oracle VM VirtualBox Extension Pack, import it (VirtualBox -> Preferences -> Extensions -> Blue Button with the orange arrow) and mount the Guest Additions (VirtualBox VM -> Devices -> Insert Guest Additions CD image...) after starting the VM.

You will be asked to allow the automated mounting. After entering your password the guest additions will be installed. After restarting the VM you are free to choose any available resolution.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .