The unicode entry tool in OS X 10.11 (the one displayed in your menu bar if you tick the appropriate box in the first tab of the keyboard settings) allows me to copy information about a symbol. There is an entry to this effect in the context menu of the symbol. However, I can't find an option to just display that information, so I always have to copy the text to some other application if I want to just read it. Am I missing something?


If you don't see Unicode data in right-hand sidebar, under your chosen glyph's Name, then you need to add Unicode to your list of categories on the left sidebar.

  1. At the top left, click the Gear icon [it always looks greyed-out until you click it]

  2. Select Customise List…

  3. Scroll down the Select Categories list, open Code Tables & check Unicode.

[I've composited this picture, you won't really see both menus at once]

enter image description here

  1. Click Done & click any other glyph to make your new information display.

enter image description here

  • 1
    Your answer did help me in two ways. Firstly, it indicated where the information would be displayed. I got the name there but not the codes. Secondly, I noticed that you have way more symbol lists in the left part of the window. I added some more and suddenly the codes showed up. A bit of tweaking showed that enabling the Unicode list did make that info available. But the change didn't take effect immediately; I had to switch to a different symbol to see that effect. I'm on a German OS X. Do you want to include the English names for the setting I mentioned in your answer? – MvG Jan 7 '16 at 20:14
  • Ahh, well spotted :) I've had mine setup with Unicode for so long I don't remember how it looked before. I'll set up a proper answer, using your information. Thanks. – Tetsujin Jan 7 '16 at 20:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .