0

I have googled this and there have been already lots of people facing this same issue; but after trying the various suggested methods nothing changes and I just wanted to give it one last shot and see if anyone can take a look at my specifics and help me fix it.

I receive emails flawlessly on the mail app, but cannot send them without receiving this message: Cannot send message using the server stmp.atlas.cz:mariya@atlas.cz

I suspect it may have to go with the foreign (Czech) email server? Anyway, here's the setup.

enter image description here

enter image description here

If anyone has any suggestions I'd appreciate it so much. If this is just because my email server is too obscure that's alright, it's not too big a deal, I'm still receiving emails through the app and that's more important.

  • 1
    First; switch of the Auto detect & maintain. Then double-check your port & SSL settings with your ISP. – Tetsujin Jan 6 '16 at 14:03
1

The URL of the server name is probably wrong. The correct server name is smtp.atlas.cz instead of stmp.atlas.cz.

SMTP: Simple Mail Transfer Protocol
STMP: Simple Transportation Management Protocol or Sodium trimetaphosphate (the latter is not even a protocol but a substance ;-))

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .