1

I frequently copy/cut and paste between one document and another. The text is always in "Times New Roman" but when I paste the pasted text is in "Calibri (Body)", despite the fact that the "Paste Options" button shows "Keep Source Formatting". If I try "Paste and Match Formatting" then (strangely enough) it keeps the correct font, but it loses other formatting such as indention. I have tried disabling "Use smart cut and paste" from Word -> Preferences -> Edit -> Cut and Paste Options but this had no effect.

I only have the problem when I paste to a different (Word) document than the one I copied or cut the text from. When pasting to the same document the font is preserved as expected.

How do I actually preserve the original font when pasting text?

You must log in to answer this question.

Browse other questions tagged .