2

I once mis-typed my email address into the message part of an e-mail. Now, whenever I type my correct email into the message part, it automatically corrects to the wrong version. Is there anyway to edit the auto complete list to correct this?

1 Answer 1

1

You can add a shortcut that replaces a misspelling, so when you type your email address it will autocorrect to the same address (if that makes sense).

Click System Preferences > Keyboard > Text, and click the (+) button to add a new shortcut. Type your email address in the "replace" column and the same email address in the "with" column.

This will ensure you type your correct email address but then it will stay, and not autocorrect.

1
  • Thanks. The problem has been fixed and now I only have to half type my e-mail to get the full version
    – New to Mac
    Commented Jan 4, 2016 at 20:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .