2

I'm having the following problems:

  • after latest El Capitan update, my Macbook Pro (mid 2010) crashes (turns off) during boot.
  • I'm unable to boot in safe mode, the only way is recovery mode.
  • I've ran disk utility with ok results.
  • I've done PRAM reset with no effect.
  • I'm trying to reinstall El Capitan as a last resort but I'm getting the following error message: "An error occured while preparing the installation. Try running this application again."

Currently I'm really stuck in the middle of nowhere, everything I've tried goes terribly wrong and I have no clue what is going on.

Please help,

Thanks.

1

There most common cause for this error, is a time/date issue.

If you notice the time and date are wrong during the installation, try the following:

https://apple.stackexchange.com/a/166746/164066

There's more info on the error here: http://osxdaily.com/2015/01/19/fix-os-x-install-errors-cant-be-verified-error-occurred-preparing-mac/

  • I have already tried fixing time/date in Terminal, but it won't do the trick in my case... – bogdan38 Jan 3 '16 at 22:44
  • Are you using a third-party SSD? And is TRIM enabled? Some suggest to turn it off while installing/restoring. – malik Jan 6 '16 at 20:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .