0

This evening I decided to Boot Camp my laptop. I had done it before, a few years ago, but quite recently my laptop got an SSD instead of it's former hard drive, so I had to Boot Camp it again. Since it's been such a long time since the last time - almost four years - I don't really remember how I tackled problems with it back then.

So far so great. Everything seemed to be going smoothly at first; I did what Apple's guide told me, and it worked. My mac restarted, I selected the partition it had to use, formatted it, the installation seemed to take off, but then I ran into a problem. I got an error that the process couldn't continue, due to a software or hardware change (it was in Dutch, so this would be a rough translation, not a literal quote) and it recommended I insert the windows installation disk and restart. But I can't. I inserted said disc, but nothing really happened. Pressing escape didn't do anything and enter did not restart, but instead lead to the next screen that only gave me the options of starting windows normally, in safe mode, etc. I tried safe mode, but as Windows at this point wasn't actually installed yet, that caused things to circle back to the previous screen, the one with the first error. And from there I was completely stuck.

So, after having tried all that made sense without any response from the laptop, I held the power button until it went out. Restarting however, resulted in exactly the same situation. Power button. Rinse, repeat. I then went back to the OSX partition, which thankfully hadn't suffered from all this in any way, but I still have not been able to solve the problem, nor find a solution online (I'm probably wording my problem the wrong way, but I don't know how else to phrase it) so now here I am, mildly desperate.

Does anybody know how I would go about solving this? Or is there more information needed? If it's necessary, I could try taking a picture of the error screen (screenshots aren't exactly going to work at this point :') ) but it is entirely in Dutch.

  • I'd see if you can get Boot Camp to remove the partition & start over. Make sure you're installing the correct Boot Camp, Windows version & method for your machine - see this & links from it for which versions you need - support.apple.com/en-gb/HT204990 – Tetsujin Jan 3 '16 at 10:40
1

With the Windows disk in, restart your Mac and as soon as you hear the startup chime hold down the option key and keep holding it down until you get a list of disks/partitions to boot from.

Pick the Windows disk to boot off of it, then you should be able to point the Windows setup at the partition you created for Windows (be careful you don't over-write your Mac partition!) and install Windows.

  • The installation ran just fine, but once it restarted I again ran into the same problem. I get the same error and it seems to have problems with the file AppleSSD, giving me this status: 0xc0000428. Some more research seemed to yield solutions, but different ones; one person claimed removing AppleSSD would fix things, but others say the problem lies with the drivers, and I'm a bit wary when it comes to such adjustments, since I'm not too computer savvy. What would the best course of action be? – Inge Jan 3 '16 at 10:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .