2

Apologies for the vague title. Please tell me if I've done something wrong with this post so I can rectify it.

I have a Logitech MX Anywhere 2 mouse that works fine with my computer, apart from one thing. Even with the "Ignore built-in trackpad when mouse or wireless mouse is present" checkbox checked in Accessibility, my trackpad still accepts input even while my mouse is connected. I am able to move the cursor with the trackpad and the mouse at the same time, which I assume means that the computer is somehow not accepting the wireless mouse as a mouse. It is connected by Bluetooth and the options in System Preferences for mice still affect it. By the way, my trackpad turns off when I have any other mice connected.

Does anyone know how to get the computer to recognise the mouse for this option, or to otherwise spoof a connected mouse so that the trackpad will be deactivated?

1

Have you tried resetting the NVRAM?

Source: How can I disable the trackpad when my mouse is plugged in on Lion?

How to rest NVRAM: https://support.apple.com/en-us/HT204063

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .