2

I am using OSX El Capitan 10.11.2

I have an external Western Digital of 1TB

When I ejected I did not do with the properly way and now I am not able to mount

I can see the disk here

enter image description here

But when I open the disk utility it gets stuck here

enter image description here

Anyone has faced something similar?

Thank you

  • 1
    By default OS X can only mount an NTFS volume as Read Only and therefore unmounting it improperly shouldn't be a problem. However if it was mounted Read/Write using an fstab entry and or a third-party NTFS Write Driver then it could have cause filesystem corruption when unmounting it improperly. Have you tried running chkdsk /f <drive>: e.g., chkdsk /f e: from a Windows system using an Administrator Command Prompt and then tried mounting it under OS X again? BTW There has been several recent posts re: NTFS and OS X 10.11.2 and there may be bug in it mounting NTFS volumes with 10.11.2. – user3439894 Jan 1 '16 at 0:16
  • @user3439894 thank you for your comment. Is there another way to try that? I do not have a computer with windows, I have one with ubuntu. Thank you – agusgambina Jan 1 '16 at 5:29
  • Personally I'd only trust fixing an NTFS volume on a Windows system as it is after all Microsoft's technology however there are utilities that can be installed under Ubuntu or other Linux Distros that can preform some repair operations. That said this takes the discussion off topic for Ask Different and suggest you post to askubuntu.com or superuser.com for help with repairing an NTFS volume under Linux. – user3439894 Jan 1 '16 at 6:12

You must log in to answer this question.

Browse other questions tagged .