0

I just reinstalled OS X (10.11) and am now unable to get Drive working.

When I start the application, a menu icon (Google Drive menu icon (bug)) appears, which seems to be the word 'Button' clipped short to fit, but I can only see the first three and a half letters, so it may be something else.

Then.. nothing. Nothing more happens. Completely repeatable, I've killed it and tried again, rebooted, shut down and turned on, deleted the folder in ~/Library/Application Support/, nothing.

It was fine on this machine (2013 MBA) with 10.11 prior to disk wipe and reinstall.

Any suggestions?


Months later, this is still an issue. My only workaround is to launch it via:

sudo /Applications/Google\ Drive.app/Contents/MacOS/Google\ Drive

then it's fine!

But it doesn't seem to be a permissions issue. I've reinstalled Drive countless times; I've wiped my disk and reinstalled both OS X and Drive too. I also tried disabling SIP. Nothing.

I contacted Google support when I first had this issue, after hours of being told to do what I told them I'd already tried they watched my screen as I did it again, but unfortunately had nothing to suggest. I've been waiting 5 months and occasionally following up on the promise of "a specialist" getting back to me, nothing yet. (Spiel about the jeopardy of my subscription package goes here.)

Extremely grateful for any suggestions - I don't really want to be running it with sudo.

1

I had to re-insall Google Drive upon El Capitan Upgrade. Make sure you have the latest version. For some reason it was not auto-upgrading for me.

enter image description here

  • As stated, I re-installed OS X, so naturally I installed Drive fresh too. I have also retried, just in case it was some how corrupted. – OJFord Dec 30 '15 at 12:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .