2

When I plug in my iPhone 3GS into my Windows XP machine, it automatically opens up Word and displays a preview of all my photos from my phone.

I believe I may have accidentally selected an option to always do that. How do I turn it off?

3
  • Wait, it opens word? Do you mean Microsoft Word? That sounds very odd! – Torben Gundtofte-Bruun Aug 9 '10 at 6:49
  • @torbengb It's entirely possible Word would have gotten associated as the default action. You've never had a user email a screenshot pasted into a Word document? I used to get them all the time... – Broam Aug 9 '10 at 16:32
  • I see Word-embedded screenshots weekly, but I've never before seen the Scanner-and-Camera thing default to Word. – Torben Gundtofte-Bruun Aug 9 '10 at 19:40
3
  1. Connect your phone to the computer.
  2. In Windows, click Start > Settings > Control Panel > Scanners and Cameras.
  3. Right-click on "Apple iPhone" > Properties.
  4. Click the tab "Events".
  5. Click the radio button "Take no action". Then OK.

Now when you connect the phone, nothing should happen.

You must log in to answer this question.