0

Somehow I got into zoom mode on the iphone - I think something like two presses of the Home Button - though not precisely since two presses would show the running apps. I got into zoom while fat fingering the "show running apps".

It was difficult to get out of zoom as well.

So then it would be useful to completely disable whatever button shortcuts get us into that mode.

The following link has instructions on how to disable zoom http://www.technipages.com/iphone-enable-disable-zoom.

However I already do have that turned off: so that is not sufficient. Any other way to completely disable the zoom?

1

It's possible you set up a home button shortcut to toggle Zoom, so turning it off is only going to help until you turn it back on again by accident. :)

Look here: Settings > General > Accessibility > Accessibility Shortcut (very bottom)

If you have Zoom checked here, hitting the Home button three times is what is toggling Zoom on and off. Uncheck Zoom to stop this from happening.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .