0

My headphones on my Macbook Air just stopped working! Like they are "stuck on mute". I take them out, no red light on the jack, and they work perfectly. But once I plug my Headphones in, the volume just stopped! I have tried messing around in preferences, nothing! I can't seem to find any solution for my problem. People have the jack red light problem, but I can't get my volume to work! In fact, just now while I'm writing this my volume isn't working! I can't seem to find anything to help me with this. Nor have I found anybody with the kind of problem I have. I would greatly appreciate your help anybody. But this has happened before, and simply restarting my computer worked. This time, nope. Zilch, Zero, No help at all.

  • Is it specific of your headphones or does it not work with the internal speakers or any other audio output device? – Tiago Ferreira Dec 27 '15 at 12:10
1

Please try this command as admin in Terminal:

sudo killall coreaudiod

It will solve the problem without rebooting

0

I have the same problem! Know exactly what you mean. No solution yet though... I usually just plug in and out several times and then it suddenly start working again, until it doesn't... Hopefully someone else knows this problem and an effective solution!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .