0

Playing video within QuickTime or "Finder preview" crashes my OS X (10.9, Maverick).

I simply want to disable this feature, even if it means disabling all filetype preview (picture, video, mail, pdf...)

Is there a way to disable preview in the finder (right pane) and quicklook (space bar) ?

Is there a daemon (com.apple.*), kernel extension that I can disable or a preference (plist file) that I can edit to achieve this ?

1

You can turn off the preview pane in Finder windows (column view) by going to Veiw: Show View Options (⌘+J) and unchecking Show Preview Column. This will disable video auto-play but I think your real issue is with a corrupted QuickLook or QuickTime preferences file. To find out if the root cause is as I surmise, create a folder on your desktop and move these files from /Library/Preferences (if you have them) into it
com.apple.quicklookconfig.plist
com.apple.QuickLookDaemon.plist
com.apple.quicktime.plugin.preferences.plist
com.apple.QuickTimePlayerX.LSSharedFileList.plist
com.apple.QuickTimePlayerX.SandboxedPersistentURLs.LSSharedFileList.plist

then restart & see if the problem persists. Let us know the results please.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .