6

So according to this Apple support article, Siri doesn't make that bell sound after holding the Home button to launch it on iPhones with iOS 9 or later. Instead, it vibrates.

On your iPad or iPod touch, Siri will chime when it's time to ask a question. If you have an iPhone with iOS 9 or later, Siri will vibrate instead. You'll only hear the chime on your iPhone with iOS 9 or later when you're using headphones. Siri will also chime when you use "Hey Siri" on a device with iOS 9.

That's really unfortunate because I really liked that ding.

Does anyone know if there's a way to make Siri play the "ding" sound again without headphones or Hey Siri? (Aside from jailbreaking)

  • 1
    I'm very interested to see if anyone has a way to accomplish this, but I'm pretty sure that it's not currently possible. I also asked a question relating to this back in September when I first got my iPhone 6s: apple.stackexchange.com/q/207792/138476 (it's not a duplicate, as mine didn't get any answers, just comments). We can always file complaints to Apple and hope that we get this option in later releases of iOS. – RedEagle2000 Dec 25 '15 at 16:37
  • @RedEagle2000 My 6S makes the keyboard clicks and the lock sound. Did you get the yours to work yet? Was it just iOS update? – Arc676 Dec 26 '15 at 1:44
  • I never really had a problem with keyboard lock sounds (I used to use Swype then anyway), but I have noticed that the lock click plays more consistently, probably around 90% of the time, I don't know what update helped, but I'm using iOS 9.2 now. However, Siri still won't even make my iPhone vibrate, let alone make the old Siri chime. – RedEagle2000 Dec 26 '15 at 1:50
1

The only solution I have found with ios 9 is to go to Settings > Accessibility, and turn Vibration off. Extra caveats can be found in the source link. Source: apple.com discussion

  • Good find, but I just tried it and it only turns the beep back on for after you speak your command. Starting Siri is still silent; this setting makes it beep after you talk instead of vibrating. Thanks though :) – Arc676 Dec 26 '15 at 4:11
  • @Arc676 Hmm, you've got me there. I can say that it works for me, even when I've flipped the mute switch to the now-even-more-silent mode. Perhaps restarting your phone will help? – Jerry W. Dec 26 '15 at 4:17
  • Could you provide some information about your device? I'm using an iPhone 6S, iOS 9.2. Turning off vibration still doesn't make Siri ding on start. Again, if I tap the microphone again to stop Siri it does beep twice. I literally just updated to iOS 9.2. – Arc676 Dec 26 '15 at 4:31
  • @Arc676 I have an iphone 6 plus running iOS 9.2, so I suppose there could be enough of a hardware difference between the two. Beyond that I'm afraid to speculate. – Jerry W. Dec 26 '15 at 15:12
0

it was irritating but after I realized when you push button than say Siri it activates her and the sounds are there during the session you use her.

  • We've already established that saying "hey Siri" will make it play a sound, but as I said with the other answer, this doesn't make it play the sound on start. – Arc676 May 21 '16 at 2:03
0

My 6 was doing this. I had vibrate on ring set to off. I turned it back on, then Siri vibrated on activation. I turned it off again and Siri still continues to vibrate on activation, so this fixed my problem.

-1

Just go to Settings -> General -> Accessibility -> Home Button; scroll down to Siri and check off Voice Control:

  • 1
    Welcome to Ask Different. I don't see the setting you indicated. What version of iOS are you referencing for that path? What does turning off voice control do to solve this problem? Are there any side-effects to doing this? Please see How to Answer for tips on answering questions here. – fsb Apr 30 at 15:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .